Music and Media

Forum FAQ => What's All This Then => Topic started by: jeff on June 11, 2014, 07:45:09 AM

Title: Tapatalk
Post by: jeff on June 11, 2014, 07:45:09 AM
Hi All,
  I upgraded to the new more secure Tapatalk... and it stopped working :-(

Am trying to figure out what happened...

Stay tuned

jeff
Title: Re: Tapatalk
Post by: Paul on June 11, 2014, 09:16:01 AM
Yes, all of a sudden all my iphones are bursting with notifications that I can't stop. But my iPad refuses to work completely. Weird.
Title: Re: Tapatalk
Post by: ghijkmnop on June 11, 2014, 09:58:16 AM
That explains why I couldn't connect while on vacation...
Title: Re: Tapatalk
Post by: erik on June 14, 2014, 10:32:08 AM
Ah, so I can stop mucking with it on my devices.

Don't you just love new "features?"  ;)
Title: Re: Tapatalk
Post by: jeff on June 14, 2014, 03:48:38 PM
Ah, so I can stop mucking with it on my devices.

Don't you just love new "features?"  ;)
I keep getting an authentication error when I try and activate the API key.

Not sure what's going on... lots of similar complaints in the Tapatalk support
forums. I think there's some remnant of the old one even though I did a complete
uninstall.... :-(

jeff
Title: Re: Tapatalk
Post by: jeff on June 16, 2014, 10:11:35 AM
Tapatalk is back online.. it was the stupid PHP version that was the problem.

Something easily checked on install .. but no .. the message as "invalid return payload".
Which can mean just about anything could be wrong.. :-(

Let me know if you have problems.
Jeff
Title: Re: Tapatalk
Post by: Paul on June 16, 2014, 08:25:50 PM
Working on iPad here now. Thx


Sent from my iPad using Tapatalk
Title: Re: Tapatalk
Post by: erik on June 16, 2014, 10:50:49 PM
Works for me too. Thanks, Jeff.

I really hope figuring this one out didn't kill too much of your time.
Title: Re: Tapatalk
Post by: Ruben on June 17, 2014, 01:18:39 AM
Yep, working again. Thanks Jeff!



Sent using Tapatalk